Des problèmes matériel, aide à l'installation, conseil sur l'achat de matériel (Evolution PC). Posez vos questions à notre équipe.
  • Avatar du membre
  • Avatar du membre
#219374
Salut @ tous,

Un coup on les voit, un coup on ne les voit plus... Je m'explique:

Cela a commencé il y a déjà  plusieurs mois avec le démarrage très long (parfois près d'une minute et demie) de mon ordinateur (aujourd‚hui, le démarrage dépasse souvent les trente secondes) alors que les quatre cÅ“urs sont opérationnels. Puis est apparu le message suivant: "Le pilote d'affichage AMD ne répond plus", message disparu depuis.

Beaucoup plus récemment (moins d'un mois), Sur quatre disques durs externes, le premier, mon disque dur externe principal d'une capacité d'1 To, possédant sa propre alimentation et connecté via un hub USB sans alimentation propre a presque toujours fonctionné (au début de la panne de deux de mes derniers disques durs externes, il fallait parfois que je permette sa connexion à  plusieurs reprises, son formatage étant également ponctuellement suggéré par mon ordinateur).

Sur les trois autres, le second, un disque dur IDE de 500 Mo, qui a toujours fonctionné jusqu'à  la panne qui touche les deux suivants, n'est plus jamais détecté et donc, ne fonctionne plus; son cà¢ble de raccordement fonctionne mais il n'est plus détecté même par un autre ordinateur: problème carte mère, boîtier ou disque dur ?

Quant aux deux derniers disques durs externes SATA de 500 Mo chacun, alors qu'ils ont été utilisables assez longtemps pour que je puisse y délester tout un ensemble de dossiers qui encombraient mon disque dur externe principal, ils sont parfois détectés lorsque je les branche, mais sont déconnectés immédiatement: à  noter que j'ai essayé tous les branchements possibles pour ces deux disques et que, lorsqu'ils ont été branchés sur deux autres ordinateurs, ils fonctionnent sans entrave.

A noter que ces trois derniers disques durs externes sont branchés sur des hubs USB2 dotés de leur propre alimentation (mes deux prises USB3 étant occupées par mon imprimante et un scanner haute définition, tous deux de marque Epson et compatibles avec cette nouvelle norme) mais ont également été testés en les branchant sur les diverses prises USB2 de mon ordinateur.

Suite à  ce problème de disques durs externes, sur mes deux lecteurs/graveurs DVD RW, le premier d'entre eux n'est plus toujours reconnu par mon ordinateur.

Enfin, pour couronner le tout, lorsque je démarre mon ordinateur, j'obtiens maintenant le message suivant: "Impossible de charger le fichier ou l'assembly MOM.Implementation". A noter qu'a chaque démarrage, on peut entendre que l'ordinateur essaye vainement à  plusieurs reprises de connecter chacun de mes deux hubs USB2 toujours branchés, mes disques durs externes présentant des problèmes ne l'étant plus par sécurité (j'ai en effet activé tous les sons de ma carte via le panneau de configuration de Wind'Oz 7). Image

Voici les spécificités de mon ordinateur:
Carte Mère: ASUS M5A78L-M/USB3, Date de Mise à  Jour du BIOS: 11/30/11 Ver: 08.01, Type de processeur: AM3R2 3600 MHZ
RAM: Corsair 16 Go DDR3
Système d'Exploitation: Wind'Oz 7 à‰dition Intégrale Service Pack 1
Navigateur: Firefox 38.0.1

L'ensemble de ces informations sera-t'il suffisant pour détecter l'origine de ma panne ? Image

Voila ! Vous savez tout. Merci à  quiconque saura me donner la solution à  tous ces ennuis. Image
Modifié en dernier par Marco POLO le sam. 23 mai 2015 23:50, modifié 1 fois.
#219488
Salut,
on va essayer 2-3 trucs et faire un diag rapide du PC.
Déjà  pour ton problème MOM.Implementation.
Télécharge la dernière version de ton pilote graphique. AMD ?
Fait toutes les mises à  jour de Windows s'il t'en reste à  faire.
Désinstalle ton pilote graphique actuel avec tous ses logiciels.
Fait ensuite un nettoyage comme ceci :
  • Télécharge CCleaner
  • Lance ccsetup.exe, exécuter en tant qu'administrateur sous Windows : 7/8 et Vista
  • Procède à  l'installation de celui ci, fait attention à  ne pas installer Chrome s'il demande.
  • clique sur l'onglet "Options" puis coche sur l'onglet "Surveillance"
  • Décoche la case "Activer la surveillance du système" & la case "Activer la surveillance
  • Clic sur l'onglet "Nettoyeur"
  • Clic sur Oui
  • Clic sur Nettoyer

    Note : Une fenêtre va s'ouvrir
  • Clic sur OK

    Image

    Ensuite :
  • Clique sur Registre
  • Clique sur 1:Chercher les erreurs
Image

Note: Patiente le temps de la recherche ...
  • Clique sur"2:Corriger les erreurs sélectionnées"
Une fenêtre apparaît pour effectuer une sauvegarde.

Clic sur Non


Information: Recommence les étapes ci-dessus, jusqu'à  ce que tu n'es plus d'erreur.
  • Clique sur fermer
Reboot et réinstalle ton pilote graphique avec le dernier téléchargé.
Reboot et regarde si le problème est toujours la ou pas.
Ensuite, fait un :
  • Télécharge ZHPDiag (de Nicolas Coolman) sur ton bureau.
  • Installe le logiciel.
  • Lance ZHPDiag,
  • /!\ Sous Vista, Windows 7 et 8, il faut lancer le fichier par clic-droit -> Exécuter en tant qu'administrateur
  • Clic sur Complet

    Note : Ne pas fermer le programme même si il est indiqué qu'il ne répond plus.

    Image
  • Une fois le scan terminé rends toi sur le bureau, le fichier ZHPDiag.txt à  été créé.
  • Héberge le rapport ZHPDiag.txt sur SosUpload, puis copie/colle le lien fourni dans ta prochaine réponse sur le forum
#219721
Salut Stan,

Merci de bien vouloir t'occuper de mon problème. Image
(Riche idée de sauvegarder les brouillons: j'avais cliqué sur "sauvegarder" au lieu d'"envoyer" !) :bravo1:
Stan a écrit :...Déjà  pour ton problème MOM.Implementation.
Télécharge la dernière version de ton pilote graphique. AMD ?
...En effet, j'avais réinstallé une image de Win7 il y a deux ou trois mois, mais ce qu'il y a de bizarre, alors qu'auparavant je n'avais pas ce problème, il est apparu récemment et je me suis rendu compte que si j'avais bien téléchargé le .zip des derniers pilotes de ma carte graphique, j'avais tout simplement omis de le décompressé. Mais maintenant, j'obtiens les deux messages consécutifs suivants:
"à‰chec de l'initialisation de Mx5000, code d'erreur: %6x"
"à‰chec de l'initialisation de Mx5000, code d'erreur: 6" Image
Stan a écrit :Fait toutes les mises à  jour de Windows s'il t'en reste à  faire.
...Tout est OK... ;)
Stan a écrit :...Télécharge CCleaner

Image

...Recommence les étapes ci-dessus, jusqu'à  ce que tu n'es plus d'erreur.
...Cela fait déjà  plusieurs années que j'utilise CCleaner (de son vrai nom "CrapCleaner") mais si je coche bien toutes les options du nettoyeur de registre, par contre, mes options pour le nettoyeur général sont différentes (pour le cas o๠tu y décernerais une anomalie):
Image ;)
Stan a écrit :Ensuite,

[*]Télécharge ZHPDiag (de Nicolas Coolman) sur ton bureau.

[*]Installe le logiciel.

[*]Lance ZHPDiag,

...[*] Une fois le scan terminé rends toi sur le bureau, le fichier ZHPDiag.txt à  été créé.

[*] Héberge le rapport ZHPDiag.txt sur SosUpload, puis copie/colle le lien fourni dans ta prochaine réponse sur le forum[/list]...
Voici le rapport Image
Espérant que tu puisses en tirer quelque chose,
Avec mes remerciements,
Marco
Modifié en dernier par Marco POLO le mar. 19 mai 2015 22:25, modifié 1 fois.
#219795
Salut,
désolé pour le retard, j'étais pas dispo hier.

Bon on va commencer si tu le veux bien.
Peux-tu faire ceci :
  • Clique sur le menu Démarrer
  • Clique sur Panneau de configuration
  • Clique sur l'icône Programmes et fonctionnalités (Si le Panneau de configuration s'affiche par icônes) ou clique sur "Désinstaller un programme "
  • Désinstalle les programmes suivants si présent :
    • BuzzDock
    • PCSpeedMaximizer
    • Roll Around
    • Spybot Search & Destroy 2.4.40
  • Clique sur Désinstaller pour chacun des programmes.
Note: Si pas présent passe au suivant ensuite, fais ce qui suit:
  • Désactive ton antivirus le temps du téléchargement et de l'utilisation.
  • Télécharge ZHPCleaner de Nicolas Coolman sur ton bureau.
  • Ferme ton navigateur
  • Fais un double clique sur l'icône pour le lancer
    Note: Clique droit sur l'icône puis Exécuter en tant qu'administrateur sous Windows Vista, Seven et Windows 8
  • Accepte "les conditions d'utilisation"
  • Clique sur Nettoyer
Note: Durant le nettoyage, si l'outil te demande "Avez-vous installé ce proxy ?" et que tu n'en as pas installé, clique sur "Non"

Image
  • Héberge le rapport ZHPCleaner.txt présent sur ton bureau sur SosUpload puis copie/colle le lien fourni dans ta prochaine réponse.
Ensuite :
  • Télécharge MalwareBytes sur ton bureau.
  • Procède à  l'installation de celui çi Décocher "Activer l'essai gratuit de Malwarebytes Anti-Malware Premium"
  • Sur la fenêtre principal de malwarebytes
  • Clique sur Examen (en haut)
  • Clique sur Examen "Personalisé"
  • Clique sur Configurer l'examen

    Image
  • Dans le menu à  gauche, clique sur "Recherche de Rootkits"
  • Dans la partie de droite, sélectionne les disques à  scanner
  • Clique sur Examiner maintenant

    Image
  • Une fois l'examen terminé vérifie que toutes les détections sont bien cochées, puis clique sur [Supprimer la sélection]

    Image
  • Un redémarrage sera peut-être nécessaire, si oui laisse faire et relance ensuite Malwarebytes
  • Ouvre l'onglet "Historique" puis "Journaux de l'application"
  • Fais un double-clic sur le dernier Scan Log en date (celui du haut)

    Image
  • En bas clique sur [Exporter] -> sélectionne "Fichier texte (*.txt)"

    Image
  • Dans l'explorateur sélectionne le bureau, nomme-le mbam.txt, clique sur [Enregistrer]

    Image
  • Héberge le rapport mbam.txt sur SOSUpload puis donne le lien obtenu.
    -> Tutoriel SosUpload : http://www.sosvirus.net/actu/tutoriel-sosupload/
Et refait encore un ZHPdiag stp. Ce qui fait 3 rapports à  fournir.
#219880
Salut Stan,
Stan a écrit :Salut,
désolé pour le retard, j'étais pas dispo hier.
...Pani problème... ;)
Stan a écrit :Bon on va commencer si tu le veux bien.
Peux-tu faire ceci :
  • Clique sur le menu Démarrer
  • Clique sur Panneau de configuration
  • Clique sur l'icône Programmes et fonctionnalités (Si le Panneau de configuration s'affiche par icônes) ou clique sur "Désinstaller un programme "
  • Désinstalle les programmes suivants si présent :
    • BuzzDock
    • PCSpeedMaximizer
    • Roll Around
    • Spybot Search & Destroy 2.4.40
  • Clique sur Désinstaller pour chacun des programmes.
...Exception faite pour Spybot S&D, ils se sont installés à  l'insu de mon plein gré" (PCSpeedMaximizer introuvable; quant à  BuzzDock, il indique, à  tort que tu es entrain de désinstaller Roll Around, qu'il ne faut pas oublier de désinstaller ensuite: cette saleté n'arrêtait pas de m'afficher des "PopUps" sans que je sache comment les arrêter avant de faire un nettoyage de mes cookies). Image
La raison pour laquelle tu me demandes de désinstaller est-elle, tout comme pour Avast, afin de ne pas entraver les manÅ“uvres suivantes ? La version que je possède étant la version gratuite (sans protection en temps réel), est-il vraiment nécessaire que je le désinstalle: il m'a encore enlevé différents cookies indésirables pas plus tard qu'hier (d'ailleurs, depuis, j'ai fait un véritable nettoyage de tous mes cookies). Image
#219883
Stan a écrit :C'est un programme obsolète, même remis au goà»t du jour, il ne détecte que des cookies...il ne sert à  rien.
Il y a ccleaner qui va très bien pour nettoyer tout ça.
...Bon, les cookies, ce n'est déjà  pas mal (Crap Cleaner ne les avait pas trouvés), mais il est vrai que depuis qu'ils ont réservé la protection en temps réel aux abonnements premium, il a perdu pas mal de sa valeur. Image
Résultats de la 1ère étape (ZHP Cleaner): Tu avais omis de me dire qu'avant le nettoyage,il fallait procéder à  un scan, et que chacune de ces deux étapes générait un rapport; aussi vais-je t'afficher les deux rapports:
  1. Du scan, et
    D'après le nettoyage.
Pendant que tu t'attardes sur ces résultats, je vais passer à  la seconde étape... Image
infection incredimail Mystart

(résultat du scan […]

Salut tu as une demande de rançon? ceci […]

bonjour windows updates devrait être activ&e[…]

Bonjour pas de suite , je ferme de surcroit tu ne[…]