Vous pensez être infecté, des pubs s'affichent quand vous naviguez sur internet ?
Perte de données, ralentissement système, virus USB ?
Réparez votre ordinateur gratuitement sur notre assistance en ligne.
  • Avatar du membre
  • Avatar du membre
  • Avatar du membre
#226173
Bonjour,
J'ai lancé Adsfix pour qu'il nettoie mon PC des logiciels malveillants, hors arriver vers les 65% du nettoyage j'ai une fenêtre pop-up qui s'affiche, avec en message d'erreur:

Autolt Error
Line 82344 ( File: C:\User\User\Desktop\Adsfix.exe)
Error: Variable must be of type "Object"

J'ai essayer de le lancer plusieurs fois, toujours le même résultat à peu près au même moment, je ne sais que faire... De plus j'aime énormément AdsFix qui est, à mon avis, un des meilleur logiciel de nettoyage et je ne veux en aucun cas m'en séparer :cry: ... Si vous pouviez m’éclaircir dans tout ça, ce serait génial!

Je suis sous Windows 10 64 Bits
Antivirus: Windows Defender
Version AdsFix: V4_03.10.17.3

Merci beaucoup par avance pour votre future réponse et aide apportée.
Cordialement.
Avatar du membre
par Batch_Man
#226174
Bonjour et bienvenue :bye:

Ici nous sommes comme une grand famille, alors nous-nous tutoyons à condition que cela ne te gène pas ?

Je viens de remonter le problème au développeur de l'application.

En attendant une réponse de sa part, as-tu des problèmes avec ton PC ?

Bien à toi,
++
Avatar du membre
par g3n-h@ckm@n
#226175
Bonjour :)

rééssaie avec la version à jour de ce matin
Avatar du membre
par spider26
#226181
Re bonjour,
Merci tout d'abord pour votre réponse si rapide!

Ça ne me gène en aucun cas de se tutoyer :) . Le problème avec mon ordinateur, qui n'est pas énormément infecter, est un moteur de recherche et quelques petits logiciel malveillants qui se sont installés par mégarde dans mon navigateur, impossible de les désinstallés voir même de mettre un autre moteur par défaut.

Je viens à l'instant d'essayer avec la nouvelle mise à jour. Toujours le même problème, arriver à 70%, quasiment le même message d’erreur...
La seule différence est que ce n'est plus la même "Line" lors de l'erreur, mais il continue de crasher.

Merci encore pour votre aide si précieuse!
Cordialement.
Avatar du membre
par g3n-h@ckm@n
#226182
est-ce que tu désactives bien tes protections ? antivirus/parefeu/antispyware, etc.... ?

et si tu as souvenir du numéro de ligne c'est cool ^^
Avatar du membre
par g3n-h@ckm@n
#226184
il manquait une condition dans Opera mais jusqu'à maintenant elle y était pas et ca tournait bien.....bizarre cette histoire ( à 70% c'est le controle du navigateur opéra et c'est tout )
Avatar du membre
par spider26
#226185
g3n-h@ckm@n a écrit : mer. 4 oct. 2017 15:40 il manquait une condition dans Opera mais jusqu'à maintenant elle y était pas et ca tournait bien.....bizarre cette histoire ( à 70% c'est le controle du navigateur opéra et c'est tout )
Re bonjour,
Pareil, je ne comprends vraiment pas... De plus je n'est jamais utiliser Opéra...
Oui je désactive bien tout mon antivirus et anti-malware.
Non je ne me souviens plus du numéro de la "Line" ce soir je vais essayer une autre tentative et je noterais le numéro pour vous le transmettre.

Cordialement.
Avatar du membre
par g3n-h@ckm@n
#226186
quand tu l'as relancé , il t'a proposé de télécharger la mise à jour ou pas ?
suspicion de contamination

ok très bien, merci

ZHPDiag détecte des problèmes

Bonjour Jacques, Peux tu transmettre ton rapport[…]

Bonjour pas de réponse je ferme

Bienvenue sur la zone de Feedback

Ce forum est destiné à recevoir les […]