Vous pensez être infecté, des pubs s'affichent quand vous naviguez sur internet ?
Perte de données, ralentissement système, virus USB ?
Désinfectez votre ordinateur gratuitement !
  • Avatar du membre
  • Avatar du membre
Avatar du membre
par Jer54260
#155539
Bonjour,
Je dispose d'un ordinateur portable. Depuis qqls jours, il ne veut plus se connecter au WIFI (connexion limitée) ni avec le cable Ethernet.
Je pense qu'un virus est à  l'origine de ça.
Pouvez-vous m'aider svp ?

PS : J'utilise Win7 Pro 64bits et F-Secure pour l'AV.
J'ai essayé MalwareByte, RogueKiller, Adwcleaner. Tous ont bien trouvé des choses et je les ai supprimé mais rien ne change.
Le message dans le centre de réseau et partage est : Le service ou le groupe de dépendance n'a pas pu démarrer.

Merci d'avance,
B@V
Avatar du membre
par billmaxime
#155542
:hello: Jer54260 et :welcome: sur sosvirus

tu peux poster les rapports des scans que tu as réalisés s'il te plaît

ensuite, fait ceci et poste le rapport s'il te plaît
  • Télécharges FindyKill (de El Desaparecido) sur ton Bureau !
  • Branchez toutes vos sources de données externes à  votre PC (clé USB, disque dur externe, etc...) sans les ouvrir.
  • Fais clic droit dessus, exécuter en tant qu'administrateur sous Windows : 7/8 et Vista
  • Choisi l'option Recherche

    Image
  • Copie et Colle le contenu du rapport qui apparaît à  la fin du scan dans ta réponse
:merci2:
Avatar du membre
par Jer54260
#155550
Tout d'abord merci de ton aide,

J'ai utilisé le programme windows repair, ca semble fonctionné... mais j'ai toujours connexion limitée... et pareil avec le cable.

Avez-vous une idée ?

Merci encore
Avatar du membre
par billmaxime
#155552
re

regarde si ceci règle ton problème

1. Demarrer > executer > Tapez : "regedit" en ok

2. Allez sur HKEY Local Machine > system > CurrentControlSet > Services > Ndisuio

Dans cette clé il y a une entrée nommée "START", double cliquez dessus. Cette entrée doit être 3 pour que le protocole NDIS E/S demarre correctement.

:merci2:
Avatar du membre
par Jer54260
#155553
Oui j'avais deja fait cette mainp,
J'ai réussi à  résoudre le problème en cochant toutes les options de Windows Repair et en le faisant tourner à  nouveau.
Après un restart, tout semble de nouveau fonctionner.
Merci encore pour le temps que tu m'as consacrer !
Bon WE

bonsoir oki pour la fermeture je m'en charge car[…]

how to clean junk files

Hello don't use this program , it's a bullshit :)

Bonjour https://www.aht.li/3213847/AdsFix.exe b[…]

De rien Bon WE :)