SOSVirus : Dépannage PC Gratuit Forums Aide à la désinfection – Forum Virus Sécurité [g3n-h@ckm@n] virus qui ralenti le pc et revient après formatage

14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • Erimen
    Participant
    Nombre d'articles : 8

    Bonjour à tous,

    C’est la première fois que je poste sur ce forum et je n’ai pas vu de sujet épinglé avec des règles ou quoi donc j’expose tout de suite mon problème :

    Ce que je veux savoir c’est d’ou ça vient pour ne plus le rechoper.
    Les symptômes sont assez simples, c’est comme si j’avais Fallout 4 qui tournait en fond avec µTorrent, certaines fenêtres prennent 5-10 sec à s’ouvrir et parfois le téléchargement est lent.
    J’ai déjà cherché à savoir si mon pc était devenu zombie mais je n’ai jamais trouvé d’activité suspecte dans mes paquets entrant/sortant
    Quand j’ouvre le gestionnaire des tâches en mode avancé le proc est utilisé à +90% pendant une fraction de seconde, après ça retombe à quelques % seulement. Je ne sais pas si c’est une impression mais si je laisse le gestionnaire des tâches ouvert ça rame moins.
    J’ai aussi beaucoup plus de mal que les autres à me connecter à un réseau un peu surchargé, par exemple sur une box Voo avec 10 personnes je vais être déconnecté toutes les 15-30 minutes mais pas les autres …

    Je me suis déjà débarrassé de ce virus mais seulement grâce à un formatage et s’il est revenu c’est que je vais le trouver quelque part sans le savoir.
    J’avoue qu’il m’est arrivé de télécharger des crack mais je fais toujours très attention de ce coté là.
    J’utilise Nod32 comme antivirus, j’ai déjà essayé de passer MBAM mais sans succès.

    Voilà, dites moi tout ce qu’il vous faut pour l’analyse (rapports de scan etc.)

    Merci d’avance pour le temps que vous m’accorderez
    Erimen

    g3n-h@ckm@ng3n-h@ckm@n
    Moderator
    Nombre d'articles : 8251

    salut si le virus revient après formatage , c’est qu’il y a un truc quelque part….. on va faire un diagnostique

    • désactive ton antivirus le temps du téléchargement et du scan
    • Télécharge quickDiag de g3n-h@ckm@n sur ton bureau
    • lance-le ( pour vista/7/8/8.1/10 = clic droit “Executer en tant qu’administrateur” )

    • clique sur “Quick” puis une fois terminé :
    • héberge le rapport sur https://antimalware.top
    • Donne le lien obtenu dans ta prochaine réponse

    note : le rapport sera sur le bureau au nom de QuickDiag_date_heure.txt, et une copie du même nom sera disponible à la racine de ton disque ( logiquement C: )

    Erimen
    Participant
    Nombre d'articles : 8

    Voici le résultat du rapport
    https://antimalware.top/download/i58qvurhjpvovc39lqm45xc17qnct6buwxyfkvo2
    Je lance déjà un scan complet pour la nuit comme ça c’est fait

    Erimen
    Participant
    Nombre d'articles : 8

    Bon il est passé au niveau 2 le virus je crois …
    Depuis ce matin quand je lance chrome ou firefox j’ai une erreur au lancement. Chrome me dit qu’il n’a pas accès au fichier de profils, je vais dans %appdata%/local et là quand j’ouvre le dossier Google il me dit que je dois avoir les droits pour ça (j’étais déjà allé là bien avant) je clique sur continuer et quand je fais un clic droit sur un dossier ben ca charge indéfiniment. Je relance chrome pour voir et ça marche …
    Pour Firefox j’ai pas cherché, j’ai cette erreur
    Le clic droit est infini sur tous les fichiers/dossiers, même mon bureau qui est maintenant freezé, obligé de le relancer avec le gestionnaire des tâches
    Je vais formater très bientot, je voudrais quand même qu’il soit opérationnel pour les cours lundi

    Edit : Hearthstone charge indéfiniment maintenant, je ne peux plus y jouer …
    World of Warcraft idem, par contre Fallout 4 de bugthesda se lance bien lui pour une fois.

    Re-edit : impossible de faire le scan complet, erreur ligne 5000
    Ca prend bien 2-3 minutes pour charger une page maintenant (c’est plus rapide avec le gestionnaire des tâches ouvert, c’est presque une certitude)
    Problème de Firefox réglé juste en accédant au dossier %AppData%LocalMozilla et en autorisant l’accès

    g3n-h@ckm@ng3n-h@ckm@n
    Moderator
    Nombre d'articles : 8251

    re

    le rapport de diag n’est pas complet ^^ mais à priori y’a rien de méchant , ca doit pas être viral

    ==

    as-tu pensé à désactiver définitivement windows defender quand tu as installé nod32 ?

    Erimen
    Participant
    Nombre d'articles : 8

    Je ne pense pas, c’est une version qu’un pote m’a mise et je lui fais 100% confiance à ce niveau là
    Par contre c’est devenu un calvaire pour l’utiliser là, je comprends pas.
    Je vais essayer de refaire une analyse complète
    Impossible d’ouvrir le menu démarrer … mais je peux clic-droit dessus

    Erimen
    Participant
    Nombre d'articles : 8

    Le problème des applications qui ne se lancent pas est résolu. J’ai du ouvrir chaque dossier se trouvant dans %appdata%local et à chaque première ouverture un message me demande confirmation, et ça marche ensuite

    g3n-h@ckm@ng3n-h@ckm@n
    Moderator
    Nombre d'articles : 8251

    hello il parait qu’il y a une mise à jour en ce moment qui fait completement baugger windows , tel que le menu démarrer

    Erimen
    Participant
    Nombre d'articles : 8

    Enfin j’arrive à utiliser mon pc …
    Bon, plusieurs choses se sont passées …
    Déjà mon pc à commencé à refuser de démarrer, après des heures de tentatives infructueuses je décide de formater la partition windows. Pendant l’installation il freeze à la décompression des fichiers, obligé de power 6s.
    Au redémarrage le disque dur n’est plus détecté, j’essaye avec un liveCD Ubuntu, après plusieurs tentatives il se lance (entre les tentatives mon disque dur est réapparu) je lance l’installation, je fais mes partitions, je continue et puis il me dit une erreur par rapport aux partitions (je ne sais plus laquelle mais sans importances puisque) en retournant en arrière sur la configuration des partions => plus rien
    Le disque dur n’est plus détecté encore une fois …
    C’est toujours le virus ou c’est juste une VDM ?
    Ma dernière tentative sera de remplacer par un HDD de 320Go (contre 1To ca la fout mal) et si ça marche toujours pas je me ferai un plaisir de réduire ce pc en miettes
    Sur ce je vais faire SPA+hamam+massage+jaccuzi histoire de me détendre un minimum

    g3n-h@ckm@ng3n-h@ckm@n
    Moderator
    Nombre d'articles : 8251

    hello essaie d’utiliser des mots complets on comprend pas bien ton histoire de VDM et compagnie

    essaie avec un disque neuf oué

    Erimen
    Participant
    Nombre d'articles : 8

    VDM : Vie De Merde, ça vient d’un site humoristique pourtant très connu
    Bon ça fonctionne, je vais réformateur complètement l’autre disque dur, ça me saoule de devoir tout supprimer…

    g3n-h@ckm@ng3n-h@ckm@n
    Moderator
    Nombre d'articles : 8251

    ok donc c’était bien le disque qui était foutu

    Erimen
    Participant
    Nombre d'articles : 8

    Je doute fort que ce soit la source du problème vu qu’il n’a même pas 1 an le portable…
    Pour l’instant j’ai installé Ubuntu, ça marche mais j’ai des erreurs partout encore

    g3n-h@ckm@ng3n-h@ckm@n
    Moderator
    Nombre d'articles : 8251

    donc ca vient bien du matériel et non de l’OS ;)

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.