Gêne avec TiWorker.exe – processeur plein ! 2015-05-03T18:57:04+00:00

SOSVirus : Dépannage PC Gratuit Support Aide à la désinfection – Forum Virus Sécurité Gêne avec TiWorker.exe – processeur plein !

  • Auteur
    Messages
  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Bonsoir SosVirus,

    Fût un temps il m’était déjà arrivé d’avoir un problème semblable à celui-ci.
    (Et il avait été d’ailleurs très bien réglé.)

    Mais voilà que ça recommence…
    Du moins quelque chose dans le genre.

    Ce matin (très soudainement) TiWorker.exe qui avait disparu de mon gestionnaire de tâches depuis un bout de temps ; est réapparu avec la manie de remplir les capacités de mon processeur.

    Après avoir suivit quelques postes via Internet il était indiqué à plusieurs endroits de lancer Windows Update et de faire les majs mais après avoir essayé me voilà confronté à un autre problème. Après avoir fait les majs mon ordinateur indiquait : Impossible de terminer les mises à jour. Annulation des modifications. N’éteignez pas l’ordinateur.

    J’en suis là et c’est plutôt agaçant car tellement ça fait ramer mon ordinateur c’est très difficile de faire quelque chose.

    Merci d’avance,

    Enekk.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    salut

    • Désactive ton antivirus le temps du téléchargement et de l’utilisation, le mieux étant jusqu’au prochain redémarrage.
    • Télécharge AdsFix sur ton bureau.
      Note : Enregistrer votre travail avant de continuer !
    • Lance AdsFix ( clic droit “executer en tant qu’administrateur” pour Vista/7/8/8.1 )
    • Pour un pc assez infecté , il peut mettre plusieurs secondes à se charger
    • Inscrit ton pays
    • Clique sur Nettoyer , après l’avoir débloqué dans les options

      Note : Patiente le temps du scan
    • Laisse travailler l’outil même s’il te parait bloqué
    • Si l’outil détecte un proxy que tu ne connais pas clic sur : “Supprimer le proxy
    • Héberge le rapport C:AdsFix_date_heure.txt sur SOSUpload puis donne le lien obtenu.

    Aide:

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Bonsoir (et merci) tout s’est bien déroulé.

    AdsFix : https://antimalware.top/download/pwon2olknve75dp7o5t01s7zpdls9aeh3vum92c2

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305
    • désactive ton antivirus le temps du scan
    • Télécharge quickDiag ici : https://www.sosvirus.net/telecharger/quickdiag/
    • lance-le ( pour vista/7/8/8.1 = clic droit “Executer en tant qu’administrateur” )

    • clique sur “Quick” puis une fois terminé :
    • heberge le rapport sur https://antimalware.top
    • donne le lien obtenu dans ta prochaine réponse

    note : le rapport sera sur le bureau au nom de QuickDiag_date_heure.txt, et une copie du même nom sera disponible dans ton disque système ( logiquement C: )

    et à demain pour la suite

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63
  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Bonsoir et désolé du double poste.

    Le catacombe continue TiWorker.exe me prend vraiment beaucoup de ressources.
    À chaque fois que je démarre (Presque à chaque démarrage.) mon ordinateur une maj ce fait soit-dit-en-passant.

    J’ai désinstallé Avast également parce que sa mise à jour la plus récente inclue “ng Avast security” qui bouffait beaucoup trop…

    Que faire là maintenant ? Et quel Antivirus gratuit réinstaller ? (léger de préférence)

    Merci d’avance.

    Enekk.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    Désactive ton antivirus le temps de la manipulation car OTM est détecté comme une infection à tort.
    Télécharge https://www.sosvirus.net/telecharger/otm/ OTM (OldTimer) sur ton Bureau :
    Double-clique sur OTM.exe afin de le lancer. (clic droit “executer en tant qu’administrateur” pour Vista/7/8 )

    Copie (Ctrl+C) le texte suivant ci-dessous :


    :reg
    [-HKLMSOFTWAREMicrosoftShared ToolsMSConfigstartupregiTunesHelper]
    [HKLMSystemCurrentControlSetControl]
    "WaitToKillServiceTimeout"="200"
    [-HKUS-1-5-21-1603036340-989636315-3016532219-1002SoftwareSafer Networking Limited]
    [-HKUS-1-5-18SoftwareSafer Networking Limited]

    :files
    C:UsersAll Users{3C5CBD7B-3D1D-411E-96C2-513FFCA84D2D}
    C:WINDOWSSystem32TasksSafer-Networking

    :commands
    [emptytemp]

    Colle (Ctrl+V) le texte précédemment copié dans le cadre Paste Instructions for Items to be Moved.
    Clique maintenant sur le bouton MoveIt!
    Si un fichier ou dossier ne peut pas être supprimé immédiatement, le logiciel te demandera de redémarrer.
    Accepte en cliquant sur YES.

    Poste le rapport situé dans ce dossier : C:_OTMMovedFiles

    *Le nom du rapport correspond au moment de sa création : date_heure.log

    ==

    désactive tes protections

    télécharge HDDFix : https://www.sosvirus.net/telecharger/hddfix/

    lance-le puis selectionne “repair”

    selectionne ensuite “Fixmbr”

    selectionne : win 7 / 64 bits

    puis drive : 0 (zéro)

    ensuite redemarre la machine puis refais quickdiag pour voir si la modif a bien été faite

    ==

    regarde dans tes mises à jour installées si tu as la KB 2919355, si c’est le cas désinstalle-la

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    OTM : https://antimalware.top/download/kkhurph4xayhfh9ty4u9yrnbsdi81t15sawns2xm
    QuickDiag : https://antimalware.top/download/c25rf73uvin2d0x329c8ad475slslga22zk8ac3i

    & pour la maj elle est bien installée mais impossible de la désinstaller. C’est grisé pour celle-ci.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    re

    impec :)

    tu as essayé de la desinstaller en mode sans echec ?

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Non mais depuis hier TiWorker.exe n’est plus dans mon gestionnaire de tâches (?)

    C’est terminé ?

    Mon pc ne souffle plus ça fait un bien fou.

    Merci !

    (Par contre me reste de nouveaux trucs gourmands comme audiodg.exe ou crss.exe enfin des trucs Windows…)

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Hola g3n,

    TiWorker.exe est de retour finalement.
    Impossible de désinstaller la mise à jour dont tu parles via le mode sans échec car aucune d’elles ne chargent.

    En étant pas en mode sans échec voilà ce que mon historique me dit :

    https://antimalware.top/image/14

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    (Par contre me reste de nouveaux trucs gourmands comme audiodg.exe ou crss.exe enfin des trucs Windows…)

    c’est quoi que t’apelles gourmands ?

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    C’était temporaire, c’est temporairement que ce problème intervient et repars.
    Audiocg.exe est gourmand en même temps que TiWorker.exe c’est un problème relié à Windows tu as une idée de comment réparer ça ?

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    Utilise la commande Dism.exe (sois patient – la réparation dure environ 15 min entre chaque commande)
    Appuie simultanément sur les touches Windows et X
    Sélectionne invite de commandes (admin)
    Entre cette commande :
    DISM.exe /Online /Cleanup-image /Scanhealth
    Tappe “entrée”.
    A l’issue, entre la commande suivante:
    DISM.exe /Online /Cleanup-image /Restorehealth
    Tappe “entrée”.

    A la fin des réparations

    colle le contenu de la fenetre ici et ferme l’invite de commande.

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Hoy,

    Voilà l’invite de commande :

    Microsoft Windows [version 6.3.9600]
    (c) 2013 Microsoft Corporation. Tous droits réservés.

    C:WINDOWSsystem32>DISM.exe /Online /Cleanup-image /Scanhealth

    Outil Gestion et maintenance des images de déploiement
    Version : 6.3.9600.17031

    Version de l'image : 6.3.9600.17031

    [==========================100.0%==========================]
    Le magasin de composants est réparable.
    L'opération a réussi.

    C:WINDOWSsystem32>DISM.exe /Online /Cleanup-image /Restorehealth

    Outil Gestion et maintenance des images de déploiement
    Version : 6.3.9600.17031

    Version de l'image : 6.3.9600.17031

    [==========================100.0%==========================]

    Erreur : 0x80240021

    Échec de DISM. Aucune opération n'a été effectuée.
    Pour plus d'informations, consultez le fichier journal.

    Le fichier journal DISM se trouve à l'emplacement C:WINDOWSLogsDISMdism.log

    C:WINDOWSsystem32>

    dism.log : https://antimalware.top/download/v8f3sd082j11mym5bielyk01wobe1qf4aa6cuqvv

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    re

    tu es sur d’avoir lancé l invité de commandes avec le clic droit “executer en tant qu’administrateur” ?

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Oui oui !

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    retente en mode sans echec sans prise en charge reseau alors

    tu copies dans txt à la fin comme ca tu peux le retrouver en mode normal pour me le copier avec l’accès internet

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Bonsoir,

    Voilà l’invite de commande :

    Microsoft Windows [version 6.3.9600]
    (c) 2013 Microsoft Corporation. Tous droits réservés.

    C:WINDOWSsystem32>DISM.exe /Online /Cleanup-image /Scanhealth

    Outil Gestion et maintenance des images de déploiement
    Version : 6.3.9600.17031

    Version de l'image : 6.3.9600.17031

    [==========================100.0%==========================]
    Le magasin de composants est réparable.
    L'opération a réussi.

    C:WINDOWSsystem32>DISM.exe /Online /Cleanup-image /Restorehealth

    Outil Gestion et maintenance des images de déploiement
    Version : 6.3.9600.17031

    Version de l'image : 6.3.9600.17031

    [==========================100.0%==========================]

    Erreur : 0x800f0906

    Impossible de télécharger les fichiers sources.
    Utilisez l'option « source » pour indiquer l'emplacement des fichiers nécessaire
    s pour restaurer la fonctionnalité. Pour plus d'informations sur la spécificatio
    n d'un emplacement source, voir http://go.microsoft.com/fwlink/?LinkId=243077.

    Le fichier journal DISM se trouve à l'emplacement C:WINDOWSLogsDISMdism.log

    C:WINDOWSsystem32>

    dism.log : https://antimalware.top/download/gotnwg90eibhe3xg7b62505v7vxobm5fg99cr6en

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    zut !! il a besoin de telecharger des fichiers pour les réparer , faut le refaire en mode sans echec avec prise en charge réseau :(

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    En passant directement à : DISM.exe /Online /Cleanup-image /Restorehealth ?
    Ou vaut mieux refaire les deux manips ?

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    ouais tente juste avec la deuxieme

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Même erreur qu’avant avec le réseau…

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    re

    Télécharge Gmer : http://www.gmer.net/#files clique sur « Download EXE » et enregistre-le sur ton bureau

    Important : Désactive toutes tes protections : http://forum.pcastuces.com/desactiver_les_protections_residentes-f31s4.htm

    Ne pas utiliser l’ordinateur pendant le scan de GMER

    Pour XP => double clique sur gmer.exe
    Pour Vista et 7 => clique droit « executer en tant que…. »

    GMER va lancer un scan automatique

    s’il detecte une activité de rootkit et demande un scan complet , répondre non.

    décoche IAT/EAT, ShowAll et les lecteurs (C: , D:….) , et coche tout le reste

    clique sur Scan

    si une fenêtre indiquant un rootkit apparait clique sur OK.
    Une fois le scan terminé sauvegarde le rapport sur ton bureau sous le nom gmer.log

    ensuite héberge ce rapport sur https://antimalware.top et donne le lien obtenu

    Réactive tes protections.

    Note: Si problèmes utiliser GMER en mode sans echec.

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    gmer.log : https://antimalware.top/download/pwte3h01fw70zn3a16tzszz3nzyjf6oxfrkaxcsa

    Réalisé en mode sans échec parce que le programme me disait qu’il était incapable de scanner le système parce qu’il était déjà occupé ailleurs mais ça n’a malheureusement rien changé…

    Merci d’avance,

    Enekk.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    refais en décochant showAll d’abord et en cochant tout le reste après ( sauf “ShowAll” evidemment ) je suis étonné du peu d’infos du rapport

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    @g3n-h@ckm@n wrote:

    refais en décochant showAll d’abord et en cochant tout le reste après ( sauf “ShowAll” evidemment ) je suis étonné du peu d’infos du rapport

    Sans ShowAll : https://antimalware.top/download/wu4l9dmm721y3rg25gs4bqyvjr2raameetvna7rf

    Avec ShowAll :

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    lol t’as fait le contraire de ce que je demandais

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Hola g3n,

    Tu peux m’expliquer la différence entre les deux façons de faire ?
    Dit comme ça ça me semble pareil…

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    en décochant showAll d’abord et en cochant tout le reste

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63
  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    en tout cas vraisemblablement , c’est pas viral….

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Non très franchement ça n’a pas l’air. J’ai désactivé les mises à jours automatiques depuis et TiWorker.exe ne vient plus (ça fait trois jours) et à part mon boot qui est plus lent que d’habitude tout va essentiellement bien !

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305
  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Hi g3n,

    Tout à été fait sans probèmes ou “hic” à la clé mais pas de changement.

    En tout cas TiWorker.exe n’est plus là dernièrement.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    heu je comprends pas :/

    pas de changement mais tiworker n’est plus là ?

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Si tout va mieux vraiment, il ne reste plus qu’une séquelle, ce sont les vidéos (aussi bien sur le oueb que sur VLC/etc.) qui prennent du temps à se lancer, visuellement elles se lancent puis se mettent en pause et le son rattrape le début de vidéo perdu, c’est bizarre…

    Déjà un très grand merci,

    Enekk.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    sans forcément utiliser VLC ?

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Non même sur les vidéos youtube ou sur Media Player Classic…
    Peut-être les drivers ?

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    des fois un coup de ça , ça refout la pêche ^^

    demarrer/programmes/Accessoires puis clic droit “executer en tant qu’administrateur” sur “invité de commandes” , puis colle ceci dans la fenetre noire :

    CHKDSK /F /R %Homedrive%

    ensuite valide , accepte de le faire au redemarrage tel que demandé et redemarre, puis laisse bosser

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Hola g3n,

    Ça fait du bien effectivement, mon ordi chauffe vraiment moins.
    Les vidéos ont toujours le même problème mais moins souvent, mais c’est pas si grave rassure-toi.

    Merci encore beaucoup !

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    (Pour les problèmes de vidéos ça vient bien de audiodg.exe même skype ne fonctionne plus parfois…)
    Et mis à part mon démarrage est devenu vraiment très lent depuis ces manips (écran noir pendant un long moment avant de devoir me logguer), une idée ?

    Enekk.

    (ps : soit-dit-en-passant le problème de audiodg.exe est réglé en allant dans : Son > Lecture > Propriétés > Statistiques avancées > décocher “Activer les améliorations audio” mais pourrais-tu me dire ce que ça change de décocher ça ?)

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    hello

    pour te dire vrai je n’y ai jamais touché , fais des tests….

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Hoy hoy,

    Windows indique que si le problème vient de là (“décocher l’amélioration audio”) c’est qu’il faut mettre à jours les pilotes audios.
    Tu sais comment faut s’y prendre ?

    Merci,

    Enekk.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    re

    ben soit sur ma-config.com , soit sur le site du revendeur de ton pc :)

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    g3n,

    Les problèmes de drivers sont réglés et tout va mieux pour les vidéos.
    Le dernier soucis étant ; depuis la commande qui ne pouvait faire que du bien que tu m’as donné, mon démarrage est considérablement plus lent, avant c’était presque instantané mais là maintenant c’est vraiment fou, presque deux minutes d’écran noir avant l’écran de logging.

    Tu sais d’où ça vient ?

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    re, fais ce ménage et dis quoi ensuite :)

      Télécharge et installe http://www.piriform.com/ccleaner/download/standard (N’installe pas la Yahoo Toolbar ou Google Chrome qui est proposé avec) :
      Lance-le (clic droit « en tant qu’administrateur » pour Vista/7/8 ).
      configure-le comme ceci :

      suivant les applications que tu as :

      les options :

      Fais le nettoyage dans le nettoyeur.
      et fais le nettoyage dans le registre autant de fois qu’il trouve des erreurs à l’analyse

      ===============================

    • Télécharge Delfix sur ton Bureau.
    • Lance Delfix, exécuter en tant qu’administrateur sous Windows : 7/8 et Vista

    • Coche les cases suivantes :
      • Réactiver l’UAC
      • Supprimer les outils de désinfection
      • Effectuer une sauvegarde du registre
      • Purger la restauration système
      • Réinitialisation des paramètres système

    ==========================

    Sécurisation du PC des logiciels potentiellement indésirables , toolbars , etc…

    Lorsqu’on est sous Windows et qu’on adore installer tout un tas de softs étranges, il faut savoir rester vigilant. En effet, certains programmes d’install proposent durant l’installation des toolbars et autres adware qui seront difficiles par la suite à retirer de votre système.

    En général, on fait attention, et on décoche les cases qui vont bien, mais il suffit d’une fois, d’un petit coup de barre et on laisse passer la toolbar fatale.

    Mais pourquoi se prendre la tête alors qu’un petit soft peut faire le travail pour vous ?

    Télécharge : https://www.sosvirus.net/telecharger/unchecky/, un service qui tourne en tâche de fond sous Windows, qui détectera automatiquement les logiciels additionnels dans les programmes d’installation et qui décochera les cases qu’il faut pour éviter de se faire polluer.


    ==============================================

    si ce n’est fait met à jour Flash player (pour chrome il est deja intégré ) :

    No Internet Explorer :
    http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_16_plugin.exe

    Internet Explorer :
    http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_16_active_x.exe

    =============================================

    Adobe reader étant devenu trop peu fiable , je te conseille de le desinstaller , et pour lire les pdf , je te suggère d’utiliser plutôt SumatraPDF :

    http://blog.kowalczyk.info/software/sumatrapdf/free-pdf-reader-fr.html

    pense à l’installation , dans les options , à cocher la case qui correspond à « utiliser SumatraPDF comme lecteur par defaut » et installer les plugins pour les navigateurs.

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Re,

    Tout est fait avec succès mais le démarrage est toujours aussi lent.
    J’ai essayé de redémarrer en désactivant l’antivirus également mais ça ne change rien…

    Puis rien d’autre n’est activé dans mes options de démarrage de Windows que ceci :

    Désolé ça te prend du temps…

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    ouais mais là t’as désactivé tous les programmes qui aident ton pc ( touchpad , pilotes , etc ….. ) c’est peut-être pas trop bon non plus…. :E

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Tout était comme ça depuis presque un an, ça m’étonnerait que ça aie un rapport avec ce nouveau démarrage lent…
    C’est vraiment pénible désolé… @.@

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    tu peux me refaire ca : gene-avec-tiworker-exe-processeur-plein-t105906.html#p218656

    mais en cliquant sur “Extended” cette fois-ci ? le diag sera plus conséquant peut-être y trouverai-je une anomalie quelconque…

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63
  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    re

    j’aimerais qu’on vérifie un truc :

    touche windows + R puis tape ou colle :

    services.msc puis valide , regarde si le service winmgmt a bien été réparé et s’il est en fonctionnement

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Hola g3n,

    Il est désactivé, à l’époque ça ralentissait mon ordi de le laisser allumer alors on m’avait conseillé de faire ça. Je le réactive ?

    Merci,

    Enekk.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    il ne faut pas arrêter ce service , c’est le service qui gère toutes les infos système donc , windows fonctionne en fonction de ce service donc s’il est arrêté windows se retrouve bancal , je sais pas qui c’est qui t’a dit ca mais ca m’a l’air d’un drôle de guignol…….

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Pas de soucis. Je le réactive en automatique ou automatique début différé ?
    Et ça ira mieux ensuite alors tu penses ?

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    en auto

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Voilà c’est fait et l’ordi est un peu plus bruyant.
    Démarrage toujours aussi lent par contre…

    Enekk.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    coucou c’est quoi que tu apelles bruyant exactement ?

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Je sens qu’il bosse plus, il fait le bruit d’un aspirateur et il est niquel-propre à l’intérieur !
    Mais il est peut-être un peu vieux alors c’est sans doute pour ça…

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    re

    jette un oeil aussi à windows updates voir s’il n’y a rien

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Hola g3n,

    Voilà tout (plus d’un giga de maj) à été fait.
    L’ordinateur est toujours lent au démarrage mais plus de problèmes de Tiworker.exe.

    Merci,

    Enekk.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    tu trouves qu’il chauffe ?

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Ouais un peu mais c’est normal vu l’âge qu’il à non ?

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    c’est un protable si je m’abuse …. c’est quand la derniere fois qu il a été ouvert pour virer la poussière ?

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Deux mois environs, mais régulièrement à la bombe à air…
    Faudrait le réouvrire un coup ?

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    tu as regardé si il y’avait pas une bandelette de pourrisère qui s’était amoncellée à la sortie du ventilo obstuant la sortie d’air chaud à l’intérieur derriere la grille ? en général faut démonter le ventilo pour la voir

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Hello g3n,

    C’est nettoyé. L’ordi chauffe encore mais quand il est vraiment à fond.
    À part ça le démarrage est toujours lent. J’ai retenté le scanhealt et l’autre manip mais rien n’y fait!

    Enekk.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    coucou pour mon info perso : elle y était la bandelette de poussière ?

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Que légèrement!

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    demarrer/programmes/Accessoires puis clic droit “executer en tant qu’administrateur” sur “invité de commandes” , puis colle ceci dans la fenetre noire :

    CHKDSK /F /R %Homedrive%

    ensuite valide , accepte de le faire au redemarrage tel que demandé et redemarre, puis laisse bosser

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    g3n,

    Fait sans problèmes, mais démarrage toujours aussi lent.
    (Plus d’une minute d’écran noir avec un “patientez…” qui apparait pendant moins d’une seconde à la fin, une idée ?)

    Enekk.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    re

    ce qu il y a de sur , c’est que ce n’est pas viral ^^

  • Photo du profil de EnekkEnekk
    Participant
    Post count: 63

    Oui c’est certain,

    Pas de news…

    Merci,

    Enekk.

  • Photo du profil de g3n-h@ckm@ng3n-h@ckm@n
    Admin bbPress
    Post count: 8305

    hello je ne vois pas ce qu ‘on peut y faire de plus dans cette section du forum ……
    et en mode sans echec c’est le meme topo au demarrage ?

Le sujet ‘Gêne avec TiWorker.exe – processeur plein !’ est fermé à de nouvelles réponses.