infections 2014-10-31T10:02:30+00:00
  • Auteur
    Messages
  • samourai
    Participant
    Post count: 7

    Bonjour à tous. Je suis, semble t’il sérieusement infecté. A l’ouverture de Windows je reçois par deux fois le même message :
    “La chaîne PRODUCT_NAME n’a pas été trouvée dans la table des chaînes”.
    J’avais déjà eu ce problème et avait réussi à l’éliminer avec un sérieux nettoyage par CCCleaner (mais sans avoir identifié d’où venaient les bestioles). A nouveau j’ai utiliser ZHP Diag, Adwcleaner, Malwarebytes, CCCleaner, ZHP cleaner et enfin AdsFix, le tout sans résultat.
    J’ai tenté une restauration sur un point propre que j’avais créé après la première “vérole”, sans succès : lorsque je vais sur cette date antérieure le processus s’exerce et fini par me mettre le message d’erreur 0xc0000022 ou celui ci: 0xc0000034
    Je n’ai pas compris la procédure pour transmettre les rapports….j’essaie de copier les rapports entre les barres de ce que je pense être les BBCodes et cela ne fonctionne pas.
    Merci d’avance pour votre aide

  • Anonyme
    Post count: 0

    Hello :hello: ,

    Bienvenue sur SosVirus :welcome:

    Je pense pas que ça soit du à une infection mais plutôt à un logiciel corrompu , ou à un soucis dans la base de registre.

    Nous allons éffectuer un diagnostic de ton ordinateur :

    • Télécharge OTL de Old_Timer et enregistre le sur le Bureau
    • Ferme toutes les autres fenêtres et double-clique sur OTL.exe
    • Sous Vista et Windows 7, il faut lancer le fichier par clic-droit -> Exécuter en tant qu’adminsitrateur.
    • Vérifie que les cases Tous les utilisateurs, Recherche Lop et Recherche Purity soient cochées.
    • Dans le cadre Personnalisation, copie-colle l’intégralité de ce qui suit :
    netsvcs
    msconfig
    safebootminimal
    safebootnetwork
    activex
    drivers32
    %ALLUSERSPROFILE%Application Data*.
    %ALLUSERSPROFILE%Application Data*.exe /s
    %APPDATA%*.
    %APPDATA%*.exe /s
    %temp%*.exe /s
    %SYSTEMDRIVE%*.exe
    %systemroot%*. /mp /s
    %systemroot%system32consrv.dll
    %systemroot%system32*.dll /lockedfiles
    %windir%Tasks*.job /lockedfiles
    %systemroot%system32drivers*.sys /lockedfiles
    %systemroot%System32config*.sav
    /md5start
    explorer.exe
    winlogon.exe
    services.exe
    wininit.exe
    /md5stop
    HKEY_CLASSES_ROOTCLSID{F3130CDB-AA52-4C3A-AB32-85FFC23AF9C1}InprocServer32 /s
    HKEY_LOCAL_MACHINESYSTEMSYSTEMCurrentControlSetServiceslanmanserverparameters /s
    HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlSession ManagerSubSystems /s
    HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlSession ManagerAppCertDlls /s
    HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionProfileList /s
    HKEY_LOCAL_MACHINESoftwareMicrosoftCommand Processor /s
    HKEY_CURRENT_USERSoftwareMicrosoftCommand Processor /s
    CREATERESTOREPOINT
    nslookup http://www.google.fr /c
    hklmsoftwareclientsstartmenuinternet|command /rs
    hklmsoftwareclientsstartmenuinternet|command /64 /rs
    CREATERESTOREPOINT
    SAVEMBR:0

    • Clique sur Analyse

    • Une fois le scan terminé 1 ou 2 rapports vont s’ouvrir OTL.txt et Extras.txt.
    • Héberge les rapports OTL.txt et Extras.txt sur cjoint.com, puis copie/colle le lien fourni dans ta prochaine réponse sur le forum

      Note : Au cas où, tu peux les retrouver dans le dossier C:OTL ou sur ton bureau en fonction des cas rencontrés

  • samourai
    Participant
    Post count: 7

    Bonjour El Desaparecido .
    Merci pour ta réponse, je veux bien tenter la procédure que tu me recommandes…..encore faudrait il que le logiciel OTL se laisse télécharger !!! a 3 reprises je suis resté sur “téléchargement en préparation” pendant plusieurs minutes;
    problème peut-être ?
    cordialement

  • Anonyme
    Post count: 0

    Télécharge OTL depuis ce lien : https://www.sosvirus.net/telecharger/otl/” onclick=”window.open(this.href);return false;

  • samourai
    Participant
    Post count: 7

    j’ai suivi la procédure, j’ai les rapports sur le bureau , mais il est où ton lien ci-joint.com
    je veux bien coller tout ce tu veux à condition de limiter les conneries dont je suis capable, par inexpérience.
    A te lire
    Cdl

  • samourai
    Participant
    Post count: 7

    [spoiler:3pk3tjnz]http://cjoint.com/?DJFpnTmPyjB[/spoiler:3pk3tjnz]

  • samourai
    Participant
    Post count: 7

    J’ai presque fini par trouver ; j’ai envoyé un “lien” mais je ne sais pas si cela va te satisfaire……….
    @+

  • Anonyme
    Post count: 0

    :hello: ,

    Il me manque le rapport extra.txt :(

  • samourai
    Participant
    Post count: 7

    Bonjour,
    Ci-joint, avec un peu de chance, le lien souhaité
    Cordialement

    http://cjoint.com/?DKek3BTO9vQ” onclick=”window.open(this.href);return false;

  • Anonyme
    Post count: 0

    :hello: ,

    essai d’installer cette mise à jour Windows : http://www.microsoft.com/fr-fr/download/details.aspx?id=8483” onclick=”window.open(this.href);return false;
    Une fois installé, redémarre le PC et dis moi si il y a du mieux stp

  • samourai
    Participant
    Post count: 7

    Merci pour ta réponse
    Malheureusement il n’y a rien de mieux; la situation s’est même dégradée.
    J’ai téléchargé ce que tu souhaitais. Or, windows 6 “ne s’applique pas à mon ordinateur”…
    quant à Windows server 2003 j’ai le message “espace insuffisant pour traiter cette commande” ?????????
    Il est vrai que je n’ai plus que 785 Go de mémoire dispo, que je suis en W7 pro………..alors !!!
    Mais ça c’était avant, car la grosse bête (PC de bureau) où il y avait les bestioles, qui plantait régulièrement depuis deux jours vient depuis une heure de refuser obstinément de redémarrer.
    Donc j’utilise un portable (en Wifi) pour te répondre, par correction, et il me semble qu’il ne me reste plus qu’à amener le “malade” à l’hosto, la vérole paraissant sérieuse quand même. Néanmoins je te remercie de ta disponibilité et de tes conseils, même si nous n’avons pas eu de succès sur ce coup là.

    PS/ pour info: dans les messages mail “notification” le lien des nouvelles réponses ne passe pas, j’ai du, à chaque fois cliquer sur “le sujet dans son ensemble” pour te lire

    Bien cordialement et encore merci

  • samourai
    Participant
    Post count: 7

    Bonsoir. J’ai réussi à remettre en marche le PC “infecté” (pour combien de temps ??) j’ai effectué ce que tu m’a conseillé : sans résultat
    Je reste à disposition
    Bien cordialement

  • Anonyme
    Post count: 0

    :hello: ,

    Ok ,

    • Télécharges ComboFix (de sUBs) sur ton Bureau !
    • Sous Windows 7 et Vista :
      • Clique droit sur l’exécutable ,exécuter en tant qu’administrateur
      • Si tu reçois un avertissement, cliquer Oui
      • Une fenêtre va s’ouvrir, cliques sur J’accepte
      • A partir de la ne touche plus le PC, ni la souris ni même le PC !
    • Sous Windows XP :
        Lance l’éxécutable

      • Une fenêtre va s’ouvrir, cliques sur J’accepte
      • A partir de la ne touche plus le PC, ni la souris ni même le PC !
      • Accepte l’installation de la console de récupération
      • Un message apparaît, clique sur Ok
      • Une fenêtre s’ouvre avec deux choix, clique sur Oui
      • Une fenêtre s’ouvrira t’indiquant que la console de récupération c’est bien installé, clique sur Oui
    • A la fin du scan, ComboFix t’indiquera ou se trouve le rapport. Redémarre ton PC, puis poste le contenue de celui çi dans ta prochaine réponse.

Le sujet ‘infections’ est fermé à de nouvelles réponses.