SOSVirus : Dépannage PC Gratuit Forums Aide à la désinfection – Forum Virus Sécurité PC infecté par un ver ??? Beaucoup de fichiers en raccourcis créés

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • G4uthi3r
    Nombre d'articles : 0

    Bonjour,

    Je crois que mon PC est infecté par un ver. Mon anti-virus avait détecté un fichier malveillant, je l’ai mis en quarantaine et suite à ça, j’ai plusieurs fichiers en « raccourcis » qui sont apparus un peu partout. Aussi, j’ai des dossiers qui sont maintenant rendu en pâle, comme s’ils avaient été coupés.

    Ça m’est arrivé il y a un moment, et j’avais eu de l’aide sur le net. Croyez-vous pouvoir m’aider?

    Merci beaucoup.

    g3n-h@ckm@n
    Modérateur
    Nombre d'articles : 8202

    bonjour c’est parce que tu as mis les fichiers cachés en apparent

    ==

    je suppose que les raccourcis dont tu parles sont dans ta session….(musique, documents, images , etc…. )

    g4uthi3r
    Nombre d'articles : 0

    Oui ils sont dans ma session, mais il y en a un peu partout. Si je vais dans mon C:, il y a beaucoup de dossier qui sont en pâle, alors qu’avant, ils étaient en couleur normale. La dernière fois que ça m’a fait ça (je crois que c’est toi qui m’avait aidé en plus), c’était un ver. J’avais dû installer certain programme (celui que je me rappelle est ZHPDIAG je crois), j’avais dû poster certain rapport et tu m’avais fait réglé le problème.

    Anonyme
    Nombre d'articles : 0

    Hello :hello: ,

    Effectue ceci et dis moi ce que ça donne stp :

    • Appuie simultanément sur les touches Windows et R
    • Une fenêtre va s’ouvrir, tape ceci : control folders
    • Clique sur OK

    • Dans l’onglet Affichage
    • Coche la case « Ne pas affichers les fichiers, dossiers ou lecteurs cachés« 
    • Coche la case « Masquer les conflits de fusion de dossiers« 
    • Coche la case « Masquer les extensions des fichiers dont le type est connue« 
    • Coche la case « Masquer les fichiers protégés du système d’exploitation« 
    • Coche la case « Masquer les lecteurs vides ..« 

      Note : Une fenêtre va s’ouvrir, clique sur Oui et sur Appliquer

    • Clique sur Ok

    g4uthi3r
    Nombre d'articles : 0

    Merci, ça semble avoir tout réglé. C’était simple. Mais j’ai une question… pourquoi je voyais ces fichiers et pourquoi certains dossiers étaient rendu pâles? Qu’Est-ce qui a pu causer ça?

    Merci beaucoup

    Anonyme
    Nombre d'articles : 0

    Mais j’ai une question… pourquoi je voyais ces fichiers et pourquoi certains dossiers étaient rendu pâles? Qu’Est-ce qui a pu causer ça?

    C’est surement un outils de désinfection que tu as du utilisé auparavant qui a causé ça. C’est une option système, afficher les fichiers dossiers cachés système te permet donc de les voirs, de naviguer dans ces dossiers, par défaut ils sont cachés pour éviter les mauvaises manipulations. Les dossiers jaunes pâles étaient des dossiers système.

    Bonne année et bonne semaine :) :hello:

    [pagefb:3w4788fb][/pagefb:3w4788fb]

6 sujets de 1 à 6 (sur un total de 6)

Vous devez être connecté pour répondre à ce sujet.