SOSVirus : Dépannage PC Gratuit Forums Forum Windows [Résolu] Problème de carte son

15 sujets de 1 à 15 (sur un total de 41)
  • Auteur
    Messages
  • mimi10mimi10
    Participant
    Nombre d'articles : 66

    Bonjour :hello:

    J’ai reformaté mon ancien ordi, en réinstallant Windows XP Home Edition.
    Mais depuis, je n’ai plus de son.
    Quand je demande de remettre à jour le pilote, après un instant l’ordi me dit qu’il n’y a pas de meilleur matériel que celui installé.
    Mais dans le gestionnaire de périphérique, il y a un point d’exclamation sur : Realtek AC’97 Audio for VIA (R) Audio Controller et il y a un point d’interrogation sur Contrôleur vidéo (compatible VGA).
    Pouvez vous m’aidez
    Merci d’avance :merci2:
    Cordialement

    Eric AronEric Aron
    Participant
    Nombre d'articles : 220

    Bonjour,

    Vois sur cette page : http://tinyurl.com/bor4v9n il y a un driver à télécharger.
    Installe-le.

    Si non, essaye dans le gestionnaire de périphérique :

    – clic droit sur ta carte Realtek AC’97 Audio for VIA
    – choisi : « Désinstaller » —> OK
    – Redémarre ton PC…

    Il devrait réinstaller le périphérique générique.

    Dis nous.

    mimi10mimi10
    Participant
    Nombre d'articles : 66

    Merci pour ta réponse .
    J’ai fait le téléchagement et en cours réponse en cours d’installation : Le processus ne peut pas acceder au fichier car ce fichier est utilisé par un autre processus .
    Encore merci
    Cordialement

    Eric AronEric Aron
    Participant
    Nombre d'articles : 220

    Re,

    Essaye d’installer en mode sans échec —> F8 au redémarrage.

    mimi10mimi10
    Participant
    Nombre d'articles : 66

    Désolé, toujours pareil
    L’instalation c’est faite après, redemarage mais ensuite, rien de spécial est toujours point d’interrogation sur controleur video et point d’exclamation sur Realteck etc.
    Cordialement

    Eric AronEric Aron
    Participant
    Nombre d'articles : 220

    As-tu essayé la seconde solution : Désinstaller puis redémarrer ?

    mimi10mimi10
    Participant
    Nombre d'articles : 66

    Je viens de reessayer, en cours d’installation après redémarage : « Le processus ne peut pas acceder au fichier car ce fichier est utilisé par un autre processus » et à la fin, toujours : point d’interogation et point d’exclamation.
    :triste:

    Eric AronEric Aron
    Participant
    Nombre d'articles : 220

    Ôhhh… il y a quelque chose que je ne capte pas !

    As-tu fait ceci :

    Dans le gestionnaire de périphérique :

    – clic droit sur ta carte Realtek AC’97 Audio for VIA
    – choisi : « Désinstaller » —> OK
    – Redémarre ton PC…

    Il devrait réinstaller le périphérique générique.

    Dis nous.

    mimi10mimi10
    Participant
    Nombre d'articles : 66

    Je viens de faire ce que tu m’as dit. Après redémargae et en cours de réinstalation, message : « Le processus ne peut pas acceder au fichier car ce fichier est utilisé par un autre processus ». Ensuite après avoir continué l’instalation, je regarde dans le gestionnaire de périphériques, et là, controleur vidéo (compatible VGA) a un point d’interogation et un point d’exclamation par dessus. Ensuite, il n’y a plus « Realtek AC’97 Audio for VIA (R) Audio Controller « , mais « controleur audio multimédia » avec un point d’exclamation.
    Voilà désolé de te prendre la tête avec mon problème. :electriksock:

    Eric AronEric Aron
    Participant
    Nombre d'articles : 220

    Et à partir de là… essaye de mettre à jour « controleur audio multimédia » en mode sans échec.
    Ça donne quoi ?

    mimi10mimi10
    Participant
    Nombre d'articles : 66

    C’est fait, toujours pareil. controleur vidéo (compatible VGA) a un point d’interogation et un point d’exclamation par dessus. Et de nouveau Realtek AC’97 Audio for VIA (R) Audio Controller avec un point d’exclamation.

    mimi10mimi10
    Participant
    Nombre d'articles : 66

    C’est fait, toujours pareil. controleur vidéo (compatible VGA) a un point d’interrogation et un point d’exclamation par dessus. Et de nouveau Realtek AC’97 Audio for VIA (R) Audio Controller avec un point d’exclamation.

    mimi10mimi10
    Participant
    Nombre d'articles : 66

    C’est fait, après toujours pareil : controleur vidéo (compatible VGA) a un point d’interrogation et un point d’exclamation par dessus et de nouveau Realtek AC’97 Audio for VIA (R) Audio Controller avec un point d’exclamation. :horror:

    mimi10mimi10
    Participant
    Nombre d'articles : 66

    houla, j’enlève mes mouffles :-)

    Eric AronEric Aron
    Participant
    Nombre d'articles : 220

    A distance… pas facile de traiter ton problème…

    Ton PC est un portable ? Quelle marque ?

    Peut-être essayer de détecter les pilotes grâce à cette page : http://www.driverscloud.com/fr –> Démarrer la détection.

    Parcourir ces pages :

    http://assiste.com/Quels_sont_ma_carte_audio_et_son_pilote_et_mise_a_jour.html
    http://forums.cnetfrance.fr/topic/48222-comment-trouver-et-mettre-a-jour-un-pilote–driver-materiel/

15 sujets de 1 à 15 (sur un total de 41)

Vous devez être connecté pour répondre à ce sujet.