Utilisation shortcurt Module ,PC infecté? 2014-06-24T16:40:28+00:00

Dépannage Informatique : Utilisation shortcurt Module ,PC infecté?

  • Auteur
    Messages
  • VAD74
    Participant
    Nombre d'articles : 18

    [font=Arial:2vavsqst]Bonjour,
    Depuis un mois j'ai quelques problèmes au démarrage de windows seven version 32 bits (après une MAJ semble t-il); le bureau s'affiche mais la connexion internet met 2 à 3 minutes à démarrer, ce qui est complètement inhabituel..Je suis obligée de fonctionner avec Chrome ou IE 9 sinon j'ai des problèmes de lancement de navigateur et de messagerie… :E
    J'ai acheté BITDEFENDER Total SecuritY 2014, actif mais ne détecte rien…Par contre , MBAM et Shortcut Module ont détecté quelques infections..Je ne réussis pas à désactiver Bitdefender temprairement ..
    Où puis je vous poster le dernier rapport de “SOSVirus”?

    Merci d'avance pour toute aide apportée[/font:2vavsqst]

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    bonjour heberge-le sur http://cjoint.com” onclick=”window.open(this.href);return false; puis donne le lien créé obtenu

  • VAD74
    Participant
    Nombre d'articles : 18

    Bonjour,
    Voici le rapport de sos virus
    http://cjoint.com/?3Fzqj5NUmuc” onclick=”window.open(this.href);return false;
    et celui de RogueKiller passé en mode sans echec après
    http://cjoint.com/?3Fzqmlqe4b6” onclick=”window.open(this.href);return false;

    Merci pour votre aide

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    il a 1000 ans ton rapport de shortcut_module

    relance-le clique sur le “U” pour le desinstaller

    ensuite retelecharge la dernière version , puis redemarre ton pc en mode sans echec SANS prise en charge reseau puis refais un nettoyage

    https://www.sosvirus.net/telecharger/shortcut_module/” onclick=”window.open(this.href);return false;

    laisse tomber pour roguekiller c’est que des faux positis heureusement que ces clés sont à zéro 🙂

  • VAD74
    Participant
    Nombre d'articles : 18

    OK, mais le rapport datait d’hier ….le programme de fin Mai…2014
    J’ai téléchargé et exécuter sos virus du 25/06 qui me dit que c’est une version “expirée” mon ordi refuse alors de faire la MAJ..Le programme se lance; je ne peux désactiver Bitdefender Total Security 2014, seulement autoriser sosvirus..
    Voici, le nouveau rapport..beaucoup de choses supprimées, réparées mais le problème demeure à l’identique… :shame:

    http://cjoint.com/?DFztdAGhUDl” onclick=”window.open(this.href);return false;
    Merci pour votre aide

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    alors je comprends pas y’a un truc qui déconne sur un serveur parce que acteuellement :

    Description=Shortcut_Module
    Fileversion=25.06.2014.1
    Fileversion_AutoIncrement=p
    LegalCopyright=g3n-h@ckm@n

    ==================================

    alors on va faire un truc , on va virer tous les outils et repartir à zéro sinon on va pas s’en sortir

    pour commencer , telecharge ceci et coche tout puis fais executer

    http://www.aht.li/2115988/delfix.exe” onclick=”window.open(this.href);return false;

    ==================================

    ensuite refias un nettoyage avec shortcut_Module avec la dernière version : http://www.aht.li/2159847/Shortcut_Module.exe” onclick=”window.open(this.href);return false;

  • VAD74
    Participant
    Nombre d'articles : 18

    Oups, cette fois Bitdefender m’interdit d’aller sur la page que tu m’indiques (serveur malwares!!)…Ah ces antivirus, pire que les virus, non?
    a toute fin je te remets le lien du rapport fait en mode sans echec…
    http://cjoint.com/?3Fzu4Dte4SX” onclick=”window.open(this.href);return false;

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    c’est bien pour cela qu’on conseille de desactiver “l’antivirus” avant de telecharger l’outil de desnfection ……

  • VAD74
    Participant
    Nombre d'articles : 18

    Certes mais je ne trouve pas comment désactiver Bitdefender temporairement, une idée?

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    hello dans ce cas-là redemarre ton pc en mode sans echec avec prise en charge reseau

  • VAD74
    Participant
    Nombre d'articles : 18

    Bonsoir,
    J’espère que ce rapport sera le bon….La mise à jour s’est bien faite…J’ai repassé shortcut en mode sans echec comme indiqué…

    restait 9 fichiers “infectés”, après redémarrage ,même problème.. :horror:
    http://cjoint.com/?3FAtI3D8HW9” onclick=”window.open(this.href);return false;
    à bientôt!

  • VAD74
    Participant
    Nombre d'articles : 18

    Je reviens pour indiquer 2 trucs bizarre….
    Alors que ni IE, ni windows live mail ne se lance pas(l’icône de connexion est statique avec un rond bleu) google chrome se lance bien, je peux aller sur internet…
    Par contre si je veux arrêter windows à ce moment, j’ai le message d’erreur “une application est en cours(même après avoir fermé chome aussi), veuillez la fermer”, je n’ai pas le temps de cliquer, le message “arrêt en cours apparait” et ce indéfiniement…
    ESt-ce aussi un problème avec IE9 car le11 buggait..? ou un malware résident qui scanne mon PC?
    Merci

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    re

    • Copie le script ci dessous :
      HKCUSoftware
      HKLMSoftware
      HKCUSoftwareMicrosoftCommand Processor /s
      HKLMSoftwareMicrosoftCommand Processor /s
      %Homedrive%*
      %Homedrive%*.
      %Userprofile%*
      %Userprofile%*.
      %Allusersprofile%*
      %Allusersprofile%*.
      %LocalAppData%*
      %LocalAppData%*.
      %Userprofile%Local SettingsApplication Data*
      %Userprofile%Local SettingsApplication Data*.
      %Userprofile%AppDataLocalGoogleChromeUser DataDefaultPepper DataShockwave FlashWritableRoot#SharedObjects*
      %Userprofile%AppDataLocalGoogleChromeUser DataDefaultPepper DataShockwave FlashWritableRoot#SharedObjects*.
      %programFiles%*
      %programfiles%GoogleDesktop*. /s
      %programFiles%*.
      %Systemroot%Installer*.
      %Systemroot%Temp*.exe /s
      %systemroot%system32*.dll /lockedfiles
      %systemroot%system32*.exe /lockedfiles
      %systemroot%system32*.in*
      %systemroot%Tasks*
      %systemroot%Tasks*.
      %systemroot%system32Tasks*
      %systemroot%system32Tasks*.
      %systemroot%system32drivers*.sy* /lockedfiles
      %systemroot%system32config*.exe /s
      %Systemroot%ServiceProfiles*.exe /s
      %systemroot%system32*.sys
      dir %Homedrive%* /S /A:L /C
      msconfig
      activex
      /md5start
      explorer.exe
      winlogon.exe
      wininit.exe
      volsnap.sys
      atapi.sys
      ndis.sys
      cdrom.sys
      i8042prt.sys
      iastor.sys
      tdx.sys
      netbt.sys
      afd.sys
      /md5stop
      netsvcs
      safebootminimal
      safebootnetwork
      CREATERESTOREPOINT

    • Télécharge OTL (by OldTimer) sur ton bureau.
    • Lance OTL, exécuter en tant qu’administrateur sous Windows : 7/8 et Vista

    • Coche/Sélectionne les cases comme l’image ci dessous

    • Colle le Script copié plus haut dans la partie inférieure d’OTL “Personnalisation”
    • Clique sur Analyse

    • Une fois le scan terminé 1 ou 2 rapports vont s’ouvrir OTL.txt et Extras.txt.
    • Héberge les rapports OTL.txt et Extras.txt sur SosUpload, puis copie/colle le lien fourni dans ta prochaine réponse sur le forum

      Note : Au cas où, tu peux les retrouver dans le dossier C:OTL ou sur ton bureau en fonction des cas rencontrés

      En cas de problème avec SOSUpload, utiliser Cjoint

  • VAD74
    Participant
    Nombre d'articles : 18

    Bonsoir,
    Voici les 2 rapports d’OTL
    http://cjoint.com/?3FBs6n209sZ” onclick=”window.open(this.href);return false;
    http://cjoint.com/?3FBs7y3DVoA” onclick=”window.open(this.href);return false;
    à bientôt

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    re

    tu peux me donner le contenu de ceci ?

    C:Windows_delis32.ini

  • VAD74
    Participant
    Nombre d'articles : 18

    Voici le contenu du dit fichier:
    [file0]
    main=C:UsersMARMOT~1AppDataLocalTemp_ISTMP1.DIR_INS5576._MP
    dir=C:UsersMARMOT~1AppDataLocalTemp_ISTMP1.DIR
    exeostype=2
    alt0=C:UsersMARMOT~1AppDataLocalTemp_ISTMP1.DIRZDataI51.dll
    alt1=C:UsersMARMOT~1AppDataLocalTemp_ISTMP1.DIR_WUTL951.DLL
    [file1]
    main=C:UsersMARMOT~1AppDataLocalTemp_ISTMP2.DIR_INS5576._MP
    dir=C:UsersMARMOT~1AppDataLocalTemp_ISTMP2.DIR
    exeostype=2
    alt0=C:UsersMARMOT~1AppDataLocalTemp_ISTMP2.DIRZDataI51.dll
    alt1=C:UsersMARMOT~1AppDataLocalTemp_ISTMP2.DIR_WUTL951.DLL

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    re 🙂

    ok supprime-le

    des soucis persistent ?

  • VAD74
    Participant
    Nombre d'articles : 18

    Voui, même problème

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    ok tu peux préciser ca , j’ai pas compris ???

    Je suis obligée de fonctionner avec Chrome ou IE 9 sinon j’ai des problèmes de lancement de navigateur et de messagerie… :E

  • VAD74
    Participant
    Nombre d'articles : 18

    Si je fais la MAJ IE9 vers IE10, l’update n’est pas complet et au redémarrage message d’erreur d’IE10 + lancement de windows live mais je n’obtient plus le contenu du corps des messages…(message d’erreur frame.dll)
    Si je fais l’update vers IE11 je n’ai plus de lancement du navigateur…Bien sûr ily’a 2 mois environ tout était correct.
    Je suis passée par une désintallation successive des versions d’IE11 vers IE9 pour rétablir un accès presque correct (sauf qu’IE9 met 2 à 3 minutes à se charger)..
    Tout à l’heure j’ai ressayer de monter en version mais je retrouve exactement les mêmes soucis..
    😥

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    re

    l’update n’est pas complet et au redémarrage message d’erreur d’IE10

    c’est quoi le message d’erreur ?

  • VAD74
    Participant
    Nombre d'articles : 18

    IE a cessé de fonctionner..
    Quand je fais l’install, la procédure ne va pas jusqu’au bout..
    Mais au redémarrage, c’est bien IE10 qui est semi installé, du coup windows live mail se lance mais juste avec les dossiers ,le titre des sujets, et pas de contenu visible…

  • VAD74
    Participant
    Nombre d'articles : 18

    En ce qui concerne IE 11, voici le message d’erreur
    res://ieframe.dll/acr_error.htm#google.fr,https://www.google.fr/?gfe_rd=cr&ei=Qe-uU5nYH6Sl0AXo1IDACw&gws_rd=ssl” onclick=”window.open(this.href);return false;

    Windows live mail refuse de se lancer :E

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    re

    réinitialise le navigateur : http://www.commentcamarche.net/faq/26679-reinitialiser-son-navigateur” onclick=”window.open(this.href);return false;

  • VAD74
    Participant
    Nombre d'articles : 18

    OUi mais de quelle version d’internet explorer? Là je suis en 9 car sinon je ne peux plus lire mes messages….Le 11 se ferme avant quej’ai pu accéder au menu conseillé..
    Peut être faudrait-il carrément “réparer windows 7”? sans perdre documents et programmes…
    Bon dimanche

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    Bonjour effectivement c’est une solution qui peut fonctionner

    fais déjà ceci :

    demarrer/programmes/accessoires , puis clique droit “executer en tant qu’administrateur” sur “invité de commandes”

    dans la fenetre noire tape : sfc /scannow

    puis valide, laisse travailler.

  • VAD74
    Participant
    Nombre d'articles : 18

    Ok, c’est fait….
    Il a réparé 4 fichiers..
    Voici le lien du log…
    http://cjoint.com/?3FDmsKpTqUC” onclick=”window.open(this.href);return false;

    Et :merci2: pour ta patiente!

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    il a réparé internet explorer , tente d’installer le 11 maintenant ?

  • VAD74
    Participant
    Nombre d'articles : 18

    Bon, j’ai réinstallé IE11 mais j’ai le même problème que précédemment..après message d’erreur,il se ferme…WLM tourne et retourne sans démarrage :shocked:

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    c’est fini windows live messenger ca aété racheté par skype y’a un moment ^^

  • VAD74
    Participant
    Nombre d'articles : 18

    Je ne parle pas de windows Messenger mais de windows live mail , messagerie incluse dans Internet Explorer..Donc impossible de faire tourner IE11 d’une part message d’erreur:
    res://ieframe.dll/acr_error.htm#google.fr,https://www.google.fr/?gfe_rd=cr&ei=Qe-uU5nYH6Sl0AXo1IDACw&gws_rd=ssl” onclick=”window.open(this.href);return false;

    + plantage Windows live mail 11 qui se lance pas du tout…

    Ai je, à ton avis encore des malwares ou est-ce un problème de windows?

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    re

    non je pense que c’est un probleme du windows

  • VAD74
    Participant
    Nombre d'articles : 18

    Moi aussi….
    Comment désintaller tous ces antivirus? Peux tu me remettre le lien de l’utilitaire STP? Est-ce qu’il fonctionnera vu que tout est dans un sous dossier du bureau?
    Merci

  • g3n-h@ckm@n
    Admin bbPress
    Nombre d'articles : 8433

    non , raison pour laquelle on demande que les outils soient sur le bureau….

  • VAD74
    Participant
    Nombre d'articles : 18

    Bon ben je peux toujours les copier sur le bureau, non?

    Donc pas de solution pour mon poblème avec IE11 et windows live mail, je renonce?

Le sujet ‘Utilisation shortcurt Module ,PC infecté?’ est fermé à de nouvelles réponses.